<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Le 22/01/14 10:31, Pascal Rullier a
      écrit :<br>
    </div>
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">Le 2014-01-22 09:45, Jean-Marc Guilbert a écrit : <br>
      <blockquote type="cite">Hello Marc, <br>
         Oui ce plugin est super car il doit permettre de recevoir <br>
        automatiquement une alerte mail quand un équipement "dépasse
        telle <br>
        limite de débit pendant tant de temps" par exemple. <br>
         Idéal pour pister les téléchargeurs fous ou usages hors normes
        et <br>
        ainsi leur écrire une gentille lettre pour leur expliquer la
        vie. <br>
         J'ai bien réussi à l'installer Thold. <br>
      </blockquote>
    </blockquote>
    Pour faire mon test rapide, j'ai juste demandé une remontée d'alerte
    sur<br>
    sur un graphique mesurant les temps de ping d'une liaison, alerte<br>
    si ping > 100ms, sur une durée de 15mn pour ne pas déclencher<br>
    sur une seule valeur (Cacti ne relevant que toutes les 5 mn).<br>
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">
      <blockquote type="cite"> En revanche, là où je ne comprends rien,
        c'est sur la config des <br>
        thresholds a remonter: <br>
         rubriques: <br>
         - Threshold Type <br>
      </blockquote>
    </blockquote>
    Pour mon test : High / Low Values, c'est bien une détection sur
    valeur haute,<br>
    Pour ton exemple, idem
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">
      <blockquote type="cite"> - High / Low Settings <br>
      </blockquote>
    </blockquote>
    Valeur haute à 100, Low non renseigné.<br>
    Pour ton exemple, ça pourrait être 8000000 pour 8Mbps<br>
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">
      <blockquote type="cite"> - Data Manipulation <br>
      </blockquote>
    </blockquote>
    Valeur exacte, i.e. la valeur relevée sans appliquer un CDEF, un
    pourcentage, etc ...<br>
    <br>
    <meta http-equiv="content-type" content="text/html;
      charset=ISO-8859-1">
    <font class="textEditTitle">Breach Duration : j'ai mis 15 mn pour
      mon ping, dans ton cas ce serait en heures<br>
    </font><br>
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">
      <blockquote type="cite"> J'ai essayé plein de valeurs au pif mais
        ya rien qui remonte. <br>
      </blockquote>
    </blockquote>
    Est tu bien sur que la machine envoie ses mails, test :<br>
    echo "Test envoi de mail" | mail -s "Essai mail"
    <a class="moz-txt-link-abbreviated" href="mailto:jmguilbert@wanadoo.fr">jmguilbert@wanadoo.fr</a><a class="moz-txt-link-abbreviated"
      href="mailto:essai@domaine.dom"></a>
    <br>
     
    <br>
    <blockquote
      cite="mid:a29c785917e4303bd9d92b6114347b52@smtp.mpl.rullier.net"
      type="cite">
      <blockquote type="cite">  Ats <br>
         Jean-Marc <br>
      </blockquote>
      <br>
      C'est que tout va bien dans ton réseau :) <br>
      Check au moins l'envoi de mail depuis la machine via la commande
      donnée précédemment. :) <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>