Je pense que tu peux, sans risque, passer ta passerelle en 1.7.4 et laisser le reste des noeuds en 1.6.36.<br />J'ai testé ça.<br />Mais si tu peux attendre jusqu'à ce soir, je te poste sur la RAN list un lien où se trouvent tous les packages de la 1.6.36.<br />Si tu passe enfin en 1.7.4 saches que tu vas garder tes paramètres généraux.<br />En revanche, il y a un petit changement si tu utilise l'OLSR sur le Lan ou le Wan. Il faut déclarer tes interfaces concernées dans la rubrique OLSR, interfaces.<br /><br />JMarc<br /><br /><br /><br /><blockquote style="padding-left: 5px; margin-left: 5px; border-left: #ff0000 2px solid">> Message du 22/09/10 15:50<br />> De : "MG" <br />> A : ran@lists.vaour.net<br />> Copie à : <br />> Objet : [Ran] Passer de Freifunk 1.6.36 en 1.7.4 ?<br />> <br />> <br />> Bonjour tout le monde,<br />> <br />> J'administre un micro-mesh en 1.6.36 (sur Buffalo, donc .trx) qui me <br />> sert à partager l'ADSL avec un voisin distant de 2km.<br />> <br />> Pour une raison inexpliquée, le gateway a perdu son paramétrage, et <br />> *justement* le package .ipk "gateway" a disparu du menu...<br />> Je dois le réinstaller à partir de 0.<br />> <br />> J'avais conservé certains packages à tout hasard, mais pas celui-là. <br />> D'où ma question :<br />> - Si je passe le gateway en 1.7.4, la version du jour, est-ce que je <br />> dois aussi passer les noeuds en 1.7.4, ou ils peuvent rester en 1.6.36?<br />> - Et si je dois rester en 1.6.36, où je peux trouver le package <br />> "gateway" qui me manque ?<br />> - La version 1.7.4 me demandera de réapprendre tout le paramétrage ?<br />> <br />> Merci !<br />> <br />> Michel<br />> <br />> _______________________________________________<br />> Ran mailing list<br />> Ran@lists.vaour.net<br />> http://lists.vaour.net/mailman/listinfo/ran<br />> <br />> <br /></blockquote>