Re: [Ran] Débit limité...

Didier Lebrun dl at vaour.net
Ven 9 Déc 22:14:40 CET 2005


At 18:43 09/12/2005 +0100, you wrote:

>...
>
> >>Pour info 2 WRT alchemy en mode AP WDS avec SD 27 et SD 21 (de ce côté
> >>ça marche aussi avec les antennes d'origine) en vue bien dégagée à 6,8 Km.
> >>
> >>Jusqu'à peu la fourniture ADSL était du 512, hez moi j'avais du 512 donc
> >>rien à dire, mais nous sommes assés à la freebox à 2Méga.
> >>De l'autre côté, il ya a bien 2Méga mais chez moi, je n'arrive pas à
> >>dépasser 800K..
> >>
> >>J'ai bien essayé wl shortslot_override 0 (avec CMD puis re avec Save
> >>startup)
> >>J'ai ensuite forcé le débit à 9 et là je n'obtiens qu'une chute du débit
> >>à environ 200K. (le débit ne revient qu'en forçant à 2, 1 ou  AUTO)
> >>
> >>Il y a sûrement un truc qui m'échappe (et qui paraît lumineux à 
> quelqu'un ?)
> >>
> >>Merci
> >>
> >>Patrice Valade
> >>
> >>
> >
> >
> >Hypothèses:
> >
> >1 - le signal reçu n'est peut-être pas suffisant pour établir une connexion
> >stable à 9 Mbps ? C'est étonnant avec des SD21/SD27 en vue dégagée, mais ça
> >pourrait provenir de pertes excessives dans les connecteurs. Voir "Wireless
> >survey" dans Status/Wireless. Tu devrais avoir un RSSI > -75 dB dans les
> >deux sens
> >
> >2 - qq chose dans la config s'oppose à l'utilisation du mode G (OFDM)
> >
> > ...
> >
>Je viens de vérifier le RSSI, -75 sur l'un et -72 sur l'autre.

C'est donc ok de ce côté là :)


>J'ai aperçu un AP (que j'ai en plus dans la maison et qui lui était à
>-92 avec celui de l'extérieur sur un canal différent de la liaison
>longue) je lui ai désactivé le wifi, mais rien n'a changé... Toujours
>environ 700Kb

Ca peut en effet interférer plus ou moins si les canaux sont proches, mais 
c'est pas ça puisque c'est pareil quand l'interface wireless est désactivée.


>Quant à quelque chose qui empêcherait le mode G, je ne vois pas quoi
>(mais je ne sais pas ce qui s'y oppose...)

A part de spécifier "B only" ou un rate incompatible avec le G, je ne vois 
pas non plus.

Si tu te connectes sous telnet ou ssh, est-ce que tu obtiens bien les 
réponses ci-dessous sur tes deux appareils ?

~ # wl rate
rate is 9 Mbps
~ # wl shortslot_override
shortslot_override is 0 (off)
~ # wl txant
txant is 1 (on)
~ # wl antdiv
antdiv is 1 (on)

Pour txant et antdiv, ça peut éventuellement être 0 au lieu de 1, selon les 
versions de WRT.



--
Didier Lebrun
Le bourg - 81140 - Vaour (France)
tél: 05.63.53.73.41 (AM et soirée)
mailto:dl at vaour.net (MIME, ISO latin 1)
http://didier.quartier-rural.org/





More information about the Ran mailing list